Pb avec Scanner Maycom AR-108

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pb avec Scanner Maycom AR-108

Message par Vincent74 le Dim 27 Avr 2014 - 7:55

Bonjour,

J'utilisai sans soucis jusqu'à présent un scanner MAYCOM AR-108 pour écouter les fréquences.
Malheureusement, aujourd'hui, impossible d'entendre qui que ce soit alors que j'étais en bout de piste.

Bien sur le volume est Ok, le squelch est enlevé et je suis par exemple sur l'ATIS.
J'entends bien le bip-bip lorsque j'allume le scanner. Pas de pb de haut parleur donc.
Mon problème:
- Je n'ai pas de souffle de fond alors que j'ai un S-RF correcte
- Volume à fond, si je colle mon oreille contre le haut parleur, j’entends très très lointainement le message atis.
Par contre si je passe en VHF, là j'ai un bon souffle de fond au haut parleur.

J'ai potassé le manuel sans rien trouvé à ce sujet?
J'ai mis des piles neuves idem
J'ai fait un reset usine: idem.

Est-ce que quelqu'un à rencontré ce probleme où à une idée ?

Merci !

Vincent74
Jeune Pouce

Messages : 2
Age : 43
Aéroport : LFLB
Date d'inscription : 27/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb avec Scanner Maycom AR-108

Message par Jojo la paillette le Dim 27 Avr 2014 - 20:20

Ta bande est bien en AM ? (Je me suis fait couillonné plusieurs fois)
avatar
Jojo la paillette
Avia'Pilote habitué

Messages : 860
Age : 25
Aéroport : Toulouse-Blagnac LFBO
Emploi : Électricien & Mécanicien cellule sur Airbus A380
Date d'inscription : 23/06/2012

Voir le profil de l'utilisateur http://www.flickr.com/photos/openskyphotographer/

Revenir en haut Aller en bas

Re: Pb avec Scanner Maycom AR-108

Message par Vincent74 le Lun 28 Avr 2014 - 21:21

Jojo la paillette a écrit:Ta bande est bien en AM ? (Je me suis fait couillonné plusieurs fois)

J'ai regardé de nouveau la doc pour être sur, mais je n'ai pas de réglage AM/FM.
Je pense qu'il est par défaut en AM sans modification possible de ce paramètre.
Sauf si tu as ce modèle de scanner et que tu sais comment modifier ce réglage ?

Merci

Vincent74
Jeune Pouce

Messages : 2
Age : 43
Aéroport : LFLB
Date d'inscription : 27/04/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb avec Scanner Maycom AR-108

Message par Jojo la paillette le Mar 29 Avr 2014 - 0:37

Moi j'ai le model Fr-100, mais il me semble que l'ancienne radio de "Jujug" était ce modèle... essaie de le contacter via MP. Je sais que sur les radios comme ça les antennes sont très fragile et des fois quand elles sont plier le câble à l’intérieur ce casse et du coup sa crée un faux contact
avatar
Jojo la paillette
Avia'Pilote habitué

Messages : 860
Age : 25
Aéroport : Toulouse-Blagnac LFBO
Emploi : Électricien & Mécanicien cellule sur Airbus A380
Date d'inscription : 23/06/2012

Voir le profil de l'utilisateur http://www.flickr.com/photos/openskyphotographer/

Revenir en haut Aller en bas

Re: Pb avec Scanner Maycom AR-108

Message par Jujug le Mar 29 Avr 2014 - 12:48

J'ai eu le même problème et chez moi c'était le haut parleur HS ! A la fin en mettant le récepteur en position horizontale ça fonctionnait à peu prés mais dés que je le tenais en main plus aucun sons...  Evil or Very Mad 

Sur Toulouse je connais plusieurs personnes qui ont aussi eut des problèmes de haut parleurs avec leur AR-108, ils semble assez fragiles malheureusement !  Crying or Very sad 

A+
avatar
Jujug
Gold'Member

Messages : 4007
Age : 33
Aéroport : LFBO
Emploi : Embourbeur professionel...
Date d'inscription : 12/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb avec Scanner Maycom AR-108

Message par I-ALEX le Mar 29 Avr 2014 - 19:16

tu as essayé avec des écouteurs?
Si cela fonctionne, alors il est le haut-parleur qu'il a des problèmes Sad
avatar
I-ALEX
Gold'Member

Messages : 1697
Age : 43
Aéroport : LIML-LIN - Milan Linate
Emploi : Chemiste
Date d'inscription : 30/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb avec Scanner Maycom AR-108

Message par Anna_Jones le Ven 22 Mai 2015 - 2:45

Bonjour,

J'ai exactement le même problème pour lequel je n'arrive pas à trouver de solution.

Ca a débuté par le branchement d'un casque "téléphone" dans la prise casque. Tout à bien fonctionné, jusqu'à ce que je débranche le casque. Et lorsque j'ai tenté de me servir de nouveau du récepteur, je n'avais plus de squelch sur la bande AIR (ça fonctionne sur l'autre).
Donc, plus de son, a priori, sur la bande AIR, bien que les bips fonctionnent et que l'autre bande fonctionne.
J'ai comparé avec un appareil fonctionnel et vu que mon appareil réagissait pareil que l'autre (il semble capter les émissions), mais il manque le son.
Sur l'ATIS, on entend très très loin le son sans pouvoir comprendre.

J'ai resseté plusieurs fois, démonté l'appareil, cherché... rien de rien.
C'est foutant.

Si jamais quelqu'un trouve la solution, merci de partager.

Anna_Jones
Jeune Pouce

Messages : 3
Age : 46
Aéroport : LFPO
Date d'inscription : 22/05/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb avec Scanner Maycom AR-108

Message par gregdu061 le Sam 23 Mai 2015 - 23:52

Quand tu remets le casque fautif, ça fonctionne ou y'a vraiment plus rien sur la bande air ?

_________________
******************************************************

Specs : Lenovo Y580 / processeur I7 2.3ghz quad core/ 8GB ram / GTX 660M
Photo : Nikon D90 / Nikon D700 / Nikon D7000 /
Objectifs : Nikkor 18-55 f3.5-5.6 / SIGMA 70-300mm f.4-5.6 / Nikkor 80-400 f/4.5-5.6 D ED

                                                   
Greg
avatar
gregdu061
Avia'Modo

Messages : 7362
Age : 21
Aéroport : Nice Cote d'Azur LFMN
Emploi : Maths-Sup (Spé)
Date d'inscription : 23/10/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb avec Scanner Maycom AR-108

Message par Anna_Jones le Dim 24 Mai 2015 - 2:55

Plus rien. Exactement comme Vincent.

Après l'avoir démonté-remonté, j'ai eu du squelch pendant 3 secondes. J'ai cru que c'était réparé... Et puis non, disparu. Ça doit provenir d'un composant ou d'un mauvais contact quelque part. Mais je n'ai pas encore pu identifier la source du problème.

Anna_Jones
Jeune Pouce

Messages : 3
Age : 46
Aéroport : LFPO
Date d'inscription : 22/05/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb avec Scanner Maycom AR-108

Message par bibijl le Ven 4 Mar 2016 - 9:01

Bonsoir, j'ai exactement le meme problème sur la bande air, je viens d'acquérir aussi un AR108 et je me suis fait avoir.
Il y a eventuellement un reset special mais qui n'a pas fonctionné pour moi , mais parfois cela fonctionne, voici l'adresse
http://www.aerodiscount.com/fr/telechargements/254-resolution-de-probleme-de-non-allumage-de-l-ar-108-reset.html

Pour le mien c'est surement un composant a changer ! qqun a t il une idée ? merci

bibijl
Jeune Pouce

Messages : 1
Age : 52
Aéroport : Bruxelles
Date d'inscription : 04/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pb avec Scanner Maycom AR-108

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum