Problème Airbus Wilco Sous Windows 7

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème Airbus Wilco Sous Windows 7

Message par hergla le Dim 3 Mar 2013 - 23:55

Apres installation de Airbus Wilco evolution 1 et apres avoir appliqué les conseils de wilco pour windows 7, mon FS9 plante systématiquement.
Avez vous une solution ?
Merci

hergla
Jeune Pouce

Messages : 4
Age : 81
Aéroport : carthage
Date d'inscription : 03/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Airbus Wilco Sous Windows 7

Message par gregdu061 le Lun 4 Mar 2013 - 6:26

Bonsoir,

A quel moment ça plante ?

Tu peux tout d'abord essayer de le désinstaller puis défragmenter ton disque dur et passer un coup de Ccleaner par la suite puis réinstaller Wilco Smile

Tiens nous au courant !

_________________
******************************************************

Specs : Lenovo Y580 / processeur I7 2.3ghz quad core/ 8GB ram / GTX 660M
Photo : Nikon D90 / Nikon D700 / Nikon D7000 /
Objectifs : Nikkor 18-55 f3.5-5.6 / SIGMA 70-300mm f.4-5.6 / Nikkor 80-400 f/4.5-5.6 D ED

                                                   
Greg

gregdu061
Avia'Modo

Messages : 7362
Age : 20
Aéroport : Nice Cote d'Azur LFMN
Emploi : Maths-Sup (Spé)
Date d'inscription : 23/10/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Airbus Wilco Sous Windows 7

Message par Flox Papa le Lun 4 Mar 2013 - 10:44

je ne crois pas que ce soit un bug. si mes souvenirs sont bons.
Sous Windows 7, Wilco ne reconnaît que fsx et non fs9, si c' est vraiment cela qui fait planter ton fs9, il n' y a pas de solutions, à part :
- passer a fsx
ou
- revenir a windows xp

Flox Papa
Gold'Member

Messages : 4446
Age : 33
Aéroport : LFBO
Date d'inscription : 11/03/2009

Voir le profil de l'utilisateur http://aero.over-blog.fr

Revenir en haut Aller en bas

Re: Problème Airbus Wilco Sous Windows 7

Message par gregdu061 le Lun 4 Mar 2013 - 10:48

Sur ? En cherchant un peu je ne vois aucun problème de ce type !

Je suis par contre tombé sur quelqu'un qui conseillait d’exécuter l'installeur en administrateur

_________________
******************************************************

Specs : Lenovo Y580 / processeur I7 2.3ghz quad core/ 8GB ram / GTX 660M
Photo : Nikon D90 / Nikon D700 / Nikon D7000 /
Objectifs : Nikkor 18-55 f3.5-5.6 / SIGMA 70-300mm f.4-5.6 / Nikkor 80-400 f/4.5-5.6 D ED

                                                   
Greg

gregdu061
Avia'Modo

Messages : 7362
Age : 20
Aéroport : Nice Cote d'Azur LFMN
Emploi : Maths-Sup (Spé)
Date d'inscription : 23/10/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Airbus Wilco Sous Windows 7

Message par hergla le Ven 8 Mar 2013 - 5:08

Bonsoir.
Après avoir des tas de solutions dont certaines préconisées par Wico, j'ai décidé d'abandonner ( un achat pour rien). Je vais voler sur Airbus avec ceux de la " Flotte Air France" de Rikooo et le FMC d'Eric Marciano.
Merci à tous pour avoir essayé de m'aider

hergla
Jeune Pouce

Messages : 4
Age : 81
Aéroport : carthage
Date d'inscription : 03/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Airbus Wilco Sous Windows 7

Message par Contenu sponsorisé Aujourd'hui à 21:03


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum