Problème avec Teamspeak

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème avec Teamspeak

Message par yann59 le Mar 7 Fév 2012 - 5:55

Hello le fofo'

Voulant me remettre à faire du vol en réseaux sur IVAO j'ai installé tous les logiciels nécessaire . (IVAO et Temspeak). Avec IVAP,je n'ai aucun problème ;ça marche nikel. En revanche j'ai un gros soucis avec Teamspeak 2RC2....
En effet lorsque je lance TS et le connecte à un serveur puis une fréquence ,au bout de quelques minutes j'ai le sons,l'image et le PC qui se fige;m'obligeant à éteindre mon PC un peu à l'arrache à l'aide du bouton Power du PC :/

J'ai regardé dans un premier temps les pare feu,Teamspeak est autorisé ainsi que IVAP .
J'ai pas mal cherché sur Google...mais en vain:/
Pour info je tourne sous Windows 7 en 64bits

Help me please... Je ne sais plus quoi faire Smile
Bonne soirée tout le monde Wink

Yann

yann59
Gold'Member

Messages : 3028
Age : 25
Aéroport : LFQQ/EBBR/LFPG
Emploi : Clubbeur Professionnel =D
Date d'inscription : 24/07/2008

Voir le profil de l'utilisateur http://instagram.com/yannt59

Revenir en haut Aller en bas

Re: Problème avec Teamspeak

Message par Maxime Spot le Mar 7 Fév 2012 - 6:06

Je suis sur TeamSpeak mais je n'ai jamais eu ce problème ! Shocked

Maxime Spot
Avia'Pilote habitué

Messages : 865
Age : 19
Aéroport : Paris Orly
Emploi : Lycéen
Date d'inscription : 11/11/2011

Voir le profil de l'utilisateur http://www.flickr.com/photos/maxime_spot

Revenir en haut Aller en bas

Re: Problème avec Teamspeak

Message par yann59 le Mar 7 Fév 2012 - 7:51

Bon, je viens d'essayer teamspeak, sans me conneter a un serveur ... juste en ouvrant le logiciel, et ça me fait pareil ! Rolling Eyes
Bizarre ! Si vous avez des idées, n'hésitez pas Wink

Serait-ce une incompatibilité avec Windows 7 64Bits ?! huummm Rolling Eyes

yann59
Gold'Member

Messages : 3028
Age : 25
Aéroport : LFQQ/EBBR/LFPG
Emploi : Clubbeur Professionnel =D
Date d'inscription : 24/07/2008

Voir le profil de l'utilisateur http://instagram.com/yannt59

Revenir en haut Aller en bas

Re: Problème avec Teamspeak

Message par gregdu061 le Mar 7 Fév 2012 - 8:59

Désinstalle et réinstalle pour commencer ?

_________________
******************************************************

Specs : Lenovo Y580 / processeur I7 2.3ghz quad core/ 8GB ram / GTX 660M
Photo : Nikon D90 / Nikon D700 / Nikon D7000 /
Objectifs : Nikkor 18-55 f3.5-5.6 / SIGMA 70-300mm f.4-5.6 / Nikkor 80-400 f/4.5-5.6 D ED

                                                   
Greg

gregdu061
Avia'Modo

Messages : 7362
Age : 20
Aéroport : Nice Cote d'Azur LFMN
Emploi : Maths-Sup (Spé)
Date d'inscription : 23/10/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème avec Teamspeak

Message par yann59 le Mar 7 Fév 2012 - 9:01

gregdu061 a écrit:Désinstalle et réinstalle pour commencer ?
Déja fait !! Wink

yann59
Gold'Member

Messages : 3028
Age : 25
Aéroport : LFQQ/EBBR/LFPG
Emploi : Clubbeur Professionnel =D
Date d'inscription : 24/07/2008

Voir le profil de l'utilisateur http://instagram.com/yannt59

Revenir en haut Aller en bas

Re: Problème avec Teamspeak

Message par gregdu061 le Mar 7 Fév 2012 - 9:04

Hmmmm ... Ccleaner + défrag ?

_________________
******************************************************

Specs : Lenovo Y580 / processeur I7 2.3ghz quad core/ 8GB ram / GTX 660M
Photo : Nikon D90 / Nikon D700 / Nikon D7000 /
Objectifs : Nikkor 18-55 f3.5-5.6 / SIGMA 70-300mm f.4-5.6 / Nikkor 80-400 f/4.5-5.6 D ED

                                                   
Greg

gregdu061
Avia'Modo

Messages : 7362
Age : 20
Aéroport : Nice Cote d'Azur LFMN
Emploi : Maths-Sup (Spé)
Date d'inscription : 23/10/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème avec Teamspeak

Message par Dj Tiesto le Mar 7 Fév 2012 - 10:17

Il tourne chez moi avec W7 64 bits. Tu as essayé de le lancer en mode administrateur ?

_________________


Contact Avia'Passion : team.aviapassion@gmail.com

Dj Tiesto
Administrateur
Guillaume Tell

Messages : 8195
Age : 33
Aéroport : Nouméa NWWW
Emploi : Touriste
Date d'inscription : 28/08/2006

Voir le profil de l'utilisateur http://www.facebook.com/group.php?gid=111087852264765

Revenir en haut Aller en bas

Re: Problème avec Teamspeak

Message par yann59 le Mar 7 Fév 2012 - 10:24

Merci pour votre aide Wink
Oui j'ai essayé en lançant en tant qu'administrateur... il me reste qu'une seule chose à faire, je vais essayer de désinstaller mon anti virrus, et le réinstaller en desactivant les bouclier web et reseaux ... Neutral

yann59
Gold'Member

Messages : 3028
Age : 25
Aéroport : LFQQ/EBBR/LFPG
Emploi : Clubbeur Professionnel =D
Date d'inscription : 24/07/2008

Voir le profil de l'utilisateur http://instagram.com/yannt59

Revenir en haut Aller en bas

Re: Problème avec Teamspeak

Message par gregdu061 le Mar 7 Fév 2012 - 11:48

Sinon désinstalle le, supprime le fichier t3client dans appdata/roaming

puis réinstalle tout

_________________
******************************************************

Specs : Lenovo Y580 / processeur I7 2.3ghz quad core/ 8GB ram / GTX 660M
Photo : Nikon D90 / Nikon D700 / Nikon D7000 /
Objectifs : Nikkor 18-55 f3.5-5.6 / SIGMA 70-300mm f.4-5.6 / Nikkor 80-400 f/4.5-5.6 D ED

                                                   
Greg

gregdu061
Avia'Modo

Messages : 7362
Age : 20
Aéroport : Nice Cote d'Azur LFMN
Emploi : Maths-Sup (Spé)
Date d'inscription : 23/10/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème avec Teamspeak

Message par Contenu sponsorisé Aujourd'hui à 15:12


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum