Bug bizarre de FS9.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Bug bizarre de FS9.

Message par West Indies 65.2 le Ven 18 Fév 2011 - 2:34

Bonjour à tous,

Depuis le week end dernier, mon FS ne marche plus très bien No . Le Vendredi soir il marchais parfaitement bien mais le Samedi matin, bug.
C'est assez curieux car lorsque je lance un vol avec le 777 ( Overland / PSS ou POsky / PSS ), aussitôt le vol chargé, écran noir.
Mais quand je lance un vol avec un autre avions c'est autre chose qui fait buger mais au final toujours un écran noir : Mad

- 747 PMDG : Lorsque je touche au TCAS.
- A318 à A346 : Lorsque je touche au MCDU.
- Embraer Wilco : Lorsque je touche au MCDU.

Voilà j'ai pas trop essayé avec d'autres. En revanche quand je sélectionne les Airbus, que ce soit "PA / Wilco" ou "CLS / Wilco", il y a un petit bip assez curieux qui sonne; je ne serai pas trop vous le décrire.

Les seuls changements que j'ai fais sont brefs, j'ai désinstallé le Citation X, intallé VHHH d'Imagine Sim, et viré 2, 3 truc mais qui n'ont rien à voir avec FS. J'ai par ailleurs réinstallé le Citation X et enlevé VHHH mais rien n'a changé. J'ai même un retour en arrière avec une sauvegarde qui daté du Vendredi soir mais pareil, rien ne change.

Si quelqu'un peut m'aider?? Embarassed

Je vous remercie d'avance,

West Indies 65.2 Rolling Eyes
avatar
West Indies 65.2
Avia'Pilote habitué

Messages : 908
Age : 24
Aéroport : TFFR; LFTH.
Date d'inscription : 19/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug bizarre de FS9.

Message par By CaC le Ven 18 Fév 2011 - 2:36

Le bip provient d'ou ??

_________________


Mon Flickr
avatar
By CaC
Administrateur
Daddy Cat

Messages : 4679
Age : 32
Aéroport : Toulouse LFBO
Emploi : Cordo, du CRJ au 747 en passant par le 777
Date d'inscription : 13/03/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug bizarre de FS9.

Message par West Indies 65.2 le Ven 18 Fév 2011 - 2:38

Des hauts parleurs
avatar
West Indies 65.2
Avia'Pilote habitué

Messages : 908
Age : 24
Aéroport : TFFR; LFTH.
Date d'inscription : 19/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug bizarre de FS9.

Message par Dj Tiesto le Ven 18 Fév 2011 - 16:26

Peut être un fichier DLL manquant. Est ce que tu as un message d'erreur qui s'affiche sur ton écran ?

_________________


Contact Avia'Passion : team.aviapassion@gmail.com
avatar
Dj Tiesto
Administrateur
Guillaume Tell

Messages : 8195
Age : 33
Aéroport : Nouméa NWWW
Emploi : Touriste
Date d'inscription : 28/08/2006

Voir le profil de l'utilisateur http://www.facebook.com/group.php?gid=111087852264765

Revenir en haut Aller en bas

Re: Bug bizarre de FS9.

Message par West Indies 65.2 le Lun 21 Fév 2011 - 23:49

Je n'aie pas de message d'erreur sur mon écran.

J'ai remplacé pleins de fichier / dossier et maintenant ça remarche Smile

( Merci à sat95 Wink ).
avatar
West Indies 65.2
Avia'Pilote habitué

Messages : 908
Age : 24
Aéroport : TFFR; LFTH.
Date d'inscription : 19/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bug bizarre de FS9.

Message par sat95 le Mar 22 Fév 2011 - 11:13

LOL, de rien ! Laughing
avatar
sat95
Apprenti Avia'Pilote

Messages : 567
Age : 22
Aéroport : TFFR
Emploi : Lycéen 1ère S
Date d'inscription : 26/11/2009

Voir le profil de l'utilisateur http://www.sat95design.blogspot.com/

Revenir en haut Aller en bas

Re: Bug bizarre de FS9.

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum