[résolu][FS9]Mon 777 plante, c'est grave docteur ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu][FS9]Mon 777 plante, c'est grave docteur ?

Message par Charlie Papa le Sam 15 Jan 2011 - 23:10

Bonjour à tous !
Je suis face à un problème majeur : je n'avais pas touché au 777 PSS depuis un moment, et, en essayant de le sélectionner dans fs9, il m'envoie directement sur le bureau. J'ai tout essayé : sélection duperie posky ou de l'original, désinstallation-réinstallation depuis le DVD, restauration d'anciens AIRAC, réinstallation de FSUIPC, vérification des permissions du dossier Flight Simulator 9, bref, je suis perdu. Quelqu'un aurait-il une solution ? Je suis sur windows 7 32bits (et fs tourne en mode administrateur)

Merci d'avance Very Happy


Dernière édition par Charlie Papa le Lun 17 Jan 2011 - 8:35, édité 1 fois

Charlie Papa
Avia'First Class

Messages : 406
Age : 23
Aéroport : LFPG<=>FMEE
Date d'inscription : 18/05/2009

Voir le profil de l'utilisateur http://aviaplanet.fr

Revenir en haut Aller en bas

Re: [résolu][FS9]Mon 777 plante, c'est grave docteur ?

Message par Dj Tiesto le Dim 16 Jan 2011 - 20:13

Et tu as essayé de le lancer en mode utilisateur lambda ?
Quand tu installes tes add ons, tu le fais en mode administrateur ou pas ?
Est ce que tu as un message d'erreur ? Si oui, tu peux me dire quel est le fichier qui bug ?

Essaie de télécharger ce fichier et copie le dans le dossier de ton FS.

- Télécharge le fichier suivant : http://dllcentral.com/uiautomationcore.dll/6.0.5840.16386/

Cette manip fonctionne pour FSX. Avec un peu de chance, ça pourrait marcher pour FS9 mais je ne te garantis rien.

_________________


Contact Avia'Passion : team.aviapassion@gmail.com

Dj Tiesto
Administrateur
Guillaume Tell

Messages : 8195
Age : 33
Aéroport : Nouméa NWWW
Emploi : Touriste
Date d'inscription : 28/08/2006

Voir le profil de l'utilisateur http://www.facebook.com/group.php?gid=111087852264765

Revenir en haut Aller en bas

Re: [résolu][FS9]Mon 777 plante, c'est grave docteur ?

Message par leomick le Dim 16 Jan 2011 - 21:43

Bonjour,
Est ce que c'est pas du au Fonts manquants par défaut et à rajouter ?

leomick
Charter'Class

Messages : 88
Age : 26
Aéroport : LFPG
Date d'inscription : 28/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu][FS9]Mon 777 plante, c'est grave docteur ?

Message par Dj Tiesto le Dim 16 Jan 2011 - 22:07

Les Fonts n'ont rien à voir normalement. On peut voir en exemple le Fokker 70/100 de Digital Aviation où les Fonts étaient manquants, l'avion était pilotable mais tu pouvais t'asseoir sur le FMC.

_________________


Contact Avia'Passion : team.aviapassion@gmail.com

Dj Tiesto
Administrateur
Guillaume Tell

Messages : 8195
Age : 33
Aéroport : Nouméa NWWW
Emploi : Touriste
Date d'inscription : 28/08/2006

Voir le profil de l'utilisateur http://www.facebook.com/group.php?gid=111087852264765

Revenir en haut Aller en bas

Re: [résolu][FS9]Mon 777 plante, c'est grave docteur ?

Message par TopGun le Dim 16 Jan 2011 - 22:14

Oui dans ce cas précis les fonts sont embêtant si on les a pas (problème connu du 777 de PSS) mais ils ne devraient pas empêcher l'avion de se charger. Mister Mystère donc ...

_________________
Aéronautiquement vôtre,        
TopGun                            
http://www.flickr.com/photos/tonggun/

Rien.

TopGun
Administrateur
Red Minou

Messages : 12380
Age : 103
Aéroport : TLS
Date d'inscription : 15/02/2006

Voir le profil de l'utilisateur http://www.flickr.com/tonggun

Revenir en haut Aller en bas

Re: [résolu][FS9]Mon 777 plante, c'est grave docteur ?

Message par Charlie Papa le Lun 17 Jan 2011 - 8:34

Merci à tous pour ces réponses !
Je viens de résoudre le problème : J'ai refais la liste des add-on installés depuis mon dernier vol avec le PSS, et il se trouve que le 757 captain sim utilise la même gauge de radar météo, ou du moins du même nom. après suppression de la gauge et réinstallation, tout est rentré dans l'ordre

Merci encore pour votre aide Very Happy

Charlie Papa
Avia'First Class

Messages : 406
Age : 23
Aéroport : LFPG<=>FMEE
Date d'inscription : 18/05/2009

Voir le profil de l'utilisateur http://aviaplanet.fr

Revenir en haut Aller en bas

Re: [résolu][FS9]Mon 777 plante, c'est grave docteur ?

Message par Dj Tiesto le Mar 18 Jan 2011 - 12:52

Super, un problème de résolu. En fait, c'était un truc tout con. Arf !!!

_________________


Contact Avia'Passion : team.aviapassion@gmail.com

Dj Tiesto
Administrateur
Guillaume Tell

Messages : 8195
Age : 33
Aéroport : Nouméa NWWW
Emploi : Touriste
Date d'inscription : 28/08/2006

Voir le profil de l'utilisateur http://www.facebook.com/group.php?gid=111087852264765

Revenir en haut Aller en bas

Re: [résolu][FS9]Mon 777 plante, c'est grave docteur ?

Message par Contenu sponsorisé Aujourd'hui à 21:03


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum